Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted May 30, 2026 - 08:09 IDT

Monitoring

Traffic is now recovering and getting back to normal.
Posted May 30, 2026 - 07:37 IDT

Investigating

We are currently investigating an increase in declined transactions observed in one of our payment flows in Japan.
Our team is actively working with the relevant provider to understand the behavior and determine the cause. At this stage, no root cause has been confirmed.
Further updates will be shared as additional information becomes available.
Posted May 30, 2026 - 07:16 IDT
This incident affected: Asia-Pacific (Transactions).