Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 17:57 IST

Monitoring

The billing provider has confirmed it to be a problem with the issuer, However, it appears the transactions are now being approved. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Oct 27, 2025 - 16:41 IST

Investigating

We are in touch with Network International about a service outage with its billing gateway, which appears to be affecting some transactions. We will update you with further information as it becomes available.
Posted Oct 27, 2025 - 15:05 IST
This incident affected: Africa & Middle East (Transactions).