Prepaid service degradation

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 17:11 IDT

Monitoring

A fix has been deployed. Default settings were applied, and we are currently observing a positive trend.
Posted Jun 01, 2026 - 13:30 IDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 10:19 IDT

Investigating

We recognize a problem with some prepaid cards and are working on a solution.
Posted Jun 01, 2026 - 10:14 IDT
This incident affected: France (Transactions) and Rest of Europe (Transactions).