The issue now appears to have resolved. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Jul 24, 2026 - 13:20 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2026 - 11:57 IDT
Identified
The issue is related to the provider Vodafone, affecting countries within Europe. We are also currently experiencing issues with data communication in Australia with TPG/Vodafone and Singtel. Our team is collaborating with our partners to resolve connectivity issues as soon as possible. We will keep you updated with more information when we have it. Thank you for your understanding.
Posted Jul 24, 2026 - 11:54 IDT
Investigating
Our team is collaborating with our partners to resolve connectivity issues currently being experienced in Ukraine. We will keep you updated with more information when we have it. Thank you for your understanding.
Posted Jul 24, 2026 - 11:37 IDT
This incident affected: France (Cellular Communication), Rest of Europe (Cellular Communication), and Australia & New Zealand (Cellular Communication).