Transaction issue in Ashrait (IL site)

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 10:33 IDT

Monitoring

We have deployed the fix. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Sep 04, 2025 - 10:03 IDT
This incident affected: ישראל (Transactions).