Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 10:08 IST

Update

The response from Heartland:

"Hello,

We are currently experiencing a processing issue at this time. All teams are currently working on getting this resolved as soon as possible. As I know more, I will provide an update."
Posted Nov 10, 2025 - 18:23 IST

Investigating

We are in touch with Heartland Nayax EMV about a service outage with its billing gateway, which appears to be affecting all transactions. They are working on a resolution, and we will update you with further information as it becomes available.
Posted Nov 10, 2025 - 17:47 IST
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), Israel (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).