Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 00:32 IST

Investigating

We identified an increase in silent / offline machines in Turkey related to a local mobile provider.
The issue has been reported the mobile provider and we are currently awaiting for update.
We will share further information as soon as it becomes available.
Posted Feb 20, 2026 - 23:10 IST
This incident affected: Rest of Europe (Cellular Communication).