Investigating – Silent Machines Increase (Australia)

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 17:05 IST

Investigating

We are currently investigating an increase in silent machines associated with the Australia distributor. There is an ongoing maintenance notice that may be related, but this has not yet been confirmed.
Our teams are reviewing the situation, and we will provide updates as soon as more information becomes available.
Posted Mar 14, 2026 - 16:47 IST
This incident affected: Australia & New Zealand (Cellular Communication).