Billing provider transaction issue

Incident Report for Nayax

Update

Swish (APM in Sweden) new API requirement will be worked on Sunday due to the risk of Engine deployment on a weekend
Posted Mar 27, 2026 - 15:08 IDT

Investigating

We are in touch with Swish about a service outage with its billing gateway, which appears to be affecting all transactions. They are working on a resolution, and we will update you with further information as it becomes available.
Posted Mar 27, 2026 - 11:51 IDT
This incident affects: Rest of Europe (Transactions).