Increased Broker Connectivity Errors

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 20:50 IDT

Investigating

We are currently investigating an increase in broker connectivity issues affecting multiple sites. Monitoring indicates elevated broker disconnect/error rates across the platform.

Our teams are actively investigating the issue and working to identify the root cause. Further updates will be provided as soon as additional information becomes available.
Posted Sep 23, 2026 - 14:28 IDT
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), Israel (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).