Connectivity issues across accounts and devices

Incident Report for Nayax

Resolved

The issue causing an increase in silent machines within Verizon has been resolved. No further impact is observed, and all systems are operating normally.
We will continue monitoring to ensure stability.
Posted Nov 16, 2025 - 03:16 IST

Investigating

We have identified an increase in silent machines within Verizon. We are actively engaging with the business partner and investigating the root cause. Further updates will be shared as the investigation progresses.
Posted Nov 16, 2025 - 00:06 IST
This incident affected: Latin America (Transactions, Cellular Communication) and North America (Transactions, Cellular Communication).