Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 23:54 IST

Monitoring

We have deployed the fix. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Nov 03, 2025 - 22:10 IST

Identified

Our R&D team has identified the issue and is now working on re-establishing consistent support. We promise to keep you updated, as the work they're doing progresses.
Posted Nov 03, 2025 - 17:45 IST

Investigating

We are in touch with Credorax about a service outage with its billing gateway, which appears to be affecting some transactions. We will update you with further information as it becomes available.
Posted Nov 03, 2025 - 17:06 IST
This incident affected: Rest of Europe (Transactions).