Connectivity Issues - Silent Machines France

Incident Report for Nayax

Resolved

This incident has now been resolved. There have been reports of improvements with the mobile providers, and the silent machines appear to be back online.
Posted Jun 16, 2025 - 17:44 IDT

Investigating

We are currently seeing silent machines located in France, which appears to be a local issue related to connectivity. Updates to follow.
Posted Jun 16, 2025 - 14:25 IDT
This incident affected: France (Cellular Communication).