This incident has now been resolved, there are currently no connectivity issues. Thank you for your patience.
Posted Jul 03, 2025 - 14:16 IDT
Monitoring
We have received an update from the third-party provider regarding a fix and as a result, can see a regain of connectivity. We will continue to monitor further and update. Thank you for your patience.
Posted Jul 03, 2025 - 13:42 IDT
Investigating
Our team is collaborating with our partners to resolve connectivity issues currently being experienced globally but sporadically due to recent maintenance. This means not all machines are affected and is under control by the related teams- updates to follow. Thank you for your understanding.
Posted Jul 03, 2025 - 11:56 IDT
This incident affected: Latin America (Cellular Communication), Africa & Middle East (Cellular Communication), Asia-Pacific (Cellular Communication), ישראל (Cellular Communication), Germany (Cellular Communication), France (Cellular Communication), United Kingdom (Cellular Communication), Rest of Europe (Cellular Communication), North America (Cellular Communication), and Australia & New Zealand (Cellular Communication).