Billing provider transaction issue - SmartPay

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 17:53 IDT

Investigating

We are in touch with SmartPay about a service outage with its billing gateway, which appears to be affecting all transactions. The issue is approved to be on Smartpay side. They are working on a resolution, and we will update you with further information as it becomes available.
Posted Aug 04, 2025 - 16:37 IDT
This incident affected: Germany (Transactions).