Connectivity issue- Czech Republic

Incident Report for Nayax

Resolved

This incident has now been resolved, no current connectivity issues.
Posted Jul 04, 2025 - 17:50 IDT

Update

We are seeing reports of disturbance from 02 and Vodafone, we are continuing to investigate for a speedy resolution- updates to follow. Thank you for your patience.
Posted Jul 04, 2025 - 14:28 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in the Czech Republic region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jul 04, 2025 - 14:16 IDT
This incident affected: Rest of Europe (Cellular Communication).