Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:32 IST

Monitoring

The issue appears to be resolved. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Jan 23, 2026 - 13:24 IST

Identified

Our partner has a located the issue and is fixing the problem. We are working to re-establishing our complete service as soon as possible.
Posted Jan 23, 2026 - 11:19 IST

Investigating

We are in touch with Shift4 (Credorax) about a service outage with its billing gateway, which appears to be affecting all transactions. We will update you with further information as it becomes available.
Posted Jan 23, 2026 - 10:13 IST
This incident affected: Rest of Europe (Transactions).