Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 03:09 IDT

Monitoring

We are facing some intermittent connectivity issues affecting our customers in AU region. Our R&D team is investigating this on priority,
We are currently in contact with the SIM provider and actively working on a fix.
Thank you for your patience.
Posted Jun 15, 2026 - 00:26 IDT
This incident affected: Australia & New Zealand (Cellular Communication).