Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 03:49 IDT

Identified

RBI confirmed that they are currently performing maintenance activities.
Posted Sep 03, 2026 - 03:31 IDT

Investigating

We are currently investigating connectivity issues affecting the RBI gateway across multiple regions, which may be resulting in an elevated volume of transaction declines.
Our teams are actively working to identify the root cause and will provide updates as more information becomes available.
Posted Sep 03, 2026 - 03:22 IDT
This incident affected: Australia & New Zealand (Transactions).