Connectivity issues- New Zealand

Incident Report for Nayax

Resolved

This incident has been resolved, there are currently no connectivity issues.
Posted May 28, 2025 - 16:05 IDT

Identified

Thank you for your patience- An issue with the third-party provider has been identified, the case has been escalated to the Roaming partner. Updates to follow.
Posted May 27, 2025 - 21:07 IDT

Investigating

We have monitored connectivity issues affecting some machines within New Zealand, we are currently investigating with the providers and will update as soon as possible.
Posted May 27, 2025 - 17:23 IDT
This incident affected: Asia-Pacific (Cellular Communication).