Decrease in Transactions – IL & DE

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 14:43 IDT

Investigating

We are currently experiencing 100% transaction declines in IL and DE region.

Our team is investigating the issue and is in contact with the service provider. We will provide further updates as soon as more information becomes available.
Posted Aug 31, 2026 - 14:31 IDT
This incident affected: Israel (Transactions), Germany (Transactions), France (Transactions), United Kingdom (Transactions), and Rest of Europe (Transactions).