Connectivity issue - Czech Republic

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 03:38 IDT

Investigating

We are currently investigating an increase in silent vending machines affecting devices in the Czech Republic. Our team is working with the mobile connectivity provider to determine the root cause and assess the impact. Further updates will be provided as soon as additional information becomes available.
Posted Sep 25, 2026 - 02:24 IDT
This incident affected: Rest of Europe (Cellular Communication).