Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 14:28 IDT

Update

The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 08, 2025 - 13:48 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in Czech Republic region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Aug 08, 2025 - 13:03 IDT
This incident affected: Rest of Europe (Cellular Communication).