silent machines connectivity issue.

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 12:51 IDT

Monitoring

Further to the last message, the engineering team have fixed the main issue.
The majority of affected devices that were showing offline in Core are now showing as connected as can be seen in Core.

There is a residual issue affecting a very small population of the affected devices which is causing them to appear offline, when in fact they are online.

This is a visual issue only.
The database team are now working to fix this visual issue which will take us through to tomorrow morning.

We will update on this and continue to update
Posted Jul 01, 2025 - 00:32 IDT

Identified

Dear distributors and customers.
As we identified lately, there are currently only visual issues in the matter of the silent machines.
we are aware of the situation and hopefully will provide the solution as soon as possible while we believe we understand the root-cause of the issue.

ETA 2 hours.
Posted Jun 30, 2025 - 21:37 IDT
This incident affected: Nayax Global Solution (MQTT).