Connectivity issue

Incident Report for Nayax

Resolved

Incident has been resolved.
Posted Oct 11, 2025 - 06:32 IDT

Identified

Our team is collaborating with our partners to resolve connectivity issues currently being experienced in Mexico. We will keep you updated with more information when we have it. Thank you for your understanding.
Posted Oct 11, 2025 - 00:07 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in the Mexico region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Oct 10, 2025 - 22:07 IDT
This incident affected: North America (Cellular Communication).