Connectivity issues across accounts and devicesMQTT communication issues

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 22:49 IST

Investigating

A temporary disruption with our new MQTT broker is being resolved. In the meantime, it may cause:

• loss of connection between units and MQTT

• failure of triggered vend transactions (through Monyx or Cortina API).

• a delay in the collection of parameters via MQTT.

Our engineers are currently handling the issue and, while there is currently no ETA for resolution, it will be fixed as soon as possible. We apologize for any inconvenience caused and will provide more information when available.
Posted Mar 06, 2026 - 12:50 IST