Services degraded performance

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 13:16 IST

Update

We are continuing to investigate this issue.
Posted Feb 08, 2026 - 12:19 IST

Investigating

We are investigating an issue causing degraded performance, currently impacting VOPSM4 and VOPSM5. This issue is affecting services globally. we are actively working to restore service.
Posted Feb 08, 2026 - 12:04 IST
This incident affected: Israel (Transactions).