Resolved
This incident has been resolved.
Posted Jan 08, 2026 - 14:28 IST
Monitoring
We have deployed the fix. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Jan 08, 2026 - 13:31 IST
Investigating
We are facing some intermittent connectivity issues affecting our customers. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jan 08, 2026 - 12:46 IST
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), Israel (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).