Silent machines connectivity issue.

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 11:05 IST

Investigating

We are facing some intermittent connectivity issues affecting our customers in US, AU and Norway. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Mar 21, 2026 - 18:23 IST
This incident affected: Rest of Europe (Cellular Communication), North America (Cellular Communication), and Australia & New Zealand (Cellular Communication).