Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 16:16 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2026 - 16:04 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in Europe region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Sep 02, 2026 - 15:47 IDT
This incident affected: Germany (Transactions), France (Transactions), United Kingdom (Transactions), and Rest of Europe (Transactions).