Connectivity issues across accounts and devices

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 10:13 IDT

Investigating

Our team is collaborating with our partners to resolve connectivity issues currently being experienced in otamat Turkey. We will keep you updated with more information when we have it. Thank you for your understanding.
Posted Sep 09, 2025 - 02:28 IDT