Third party server upgrade and maintenance

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 18:01 IST

Update

We are continuing to investigate this issue.
Posted Nov 07, 2025 - 10:09 IST

Investigating

One of our partners will be performing an upgrade to its data center in the US. Steps have been taken to ensure minimal impact to data service. However, during this maintenance window, you may experience a brief disruption in data services.
The expected tine for their completion is 3 hours
Posted Nov 07, 2025 - 10:08 IST
This incident affected: Nayax Global Solution (CORE, Telemetry).