Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:41 IST

Investigating

We are currently in contact with Conecs regarding a service outage affecting its billing gateway, which appears to be impacting all transactions. Their team is working on identifying the root cause and restoring service.
We will provide further updates as more information becomes available.
Posted Feb 04, 2026 - 08:58 IST
This incident affected: Germany (Transactions), France (Transactions), United Kingdom (Transactions), and Rest of Europe (Transactions).