Resolved
The issue has been resolved. Investigation is ongoing to identify the root cause.
Posted Jul 08, 2025 - 14:23 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 12:07 IDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2025 - 11:17 IDT
Identified
Our support team has identified the issue with Monyx transactions and is now working on solution.
We promise to keep you updated as soon as possible.
Posted Jul 08, 2025 - 11:16 IDT
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), ישראל (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).