Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 15:55 IDT

Update

The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Sep 08, 2025 - 15:33 IDT

Monitoring

We have deployed the fix. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Sep 08, 2025 - 14:44 IDT

Investigating

The incident remains unresolved. The investigation is actively ongoing, and we will continue to provide updates as new information becomes available
Posted Sep 08, 2025 - 13:43 IDT

Monitoring

We have deployed the fix. We will continue to monitor the service until there are no signs of regression. Thank you for your patience.
Posted Sep 08, 2025 - 13:17 IDT

Investigating

We are in touch with Network International about a service outage with its billing gateway, which appears to be affecting all transactions. They are working on a resolution, and we will update you with further information as it becomes available.
Posted Sep 08, 2025 - 12:03 IDT
This incident affected: Africa & Middle East (Transactions).