Resolved
Incident has been resolved.
Posted Aug 25, 2025 - 21:30 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 22, 2025 - 16:58 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 11:59 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 11:58 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 06:30 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 05:39 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 04:41 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 01:49 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 10, 2025 - 00:39 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 09, 2025 - 23:46 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 09, 2025 - 22:57 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 08, 2025 - 14:32 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 08, 2025 - 10:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 08, 2025 - 09:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 08, 2025 - 08:41 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 22:39 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 21:30 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 19:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 18:34 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 17:32 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 17:00 IDT
Update
The issue is still ongoing. Our engineering team will address it on Sunday morning. We’ll provide an update by Sunday afternoon or earlier if there’s progress. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 12:37 IDT
Update
The issue is still ongoing. Our engineering team will address it on Sunday morning. We’ll provide an update by Sunday afternoon or earlier if there’s progress. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 08:52 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 07:47 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 06:30 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 05:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 04:45 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 03:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 02:31 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 01:30 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 00:32 IDT
Update
The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible.
We will provide the next update once we have a change in status or within the next hour - whichever comes first.
Thank you for your patience and understanding.
Posted Aug 06, 2025 - 23:23 IDT
Update
Our R&D team are still working on the fix. We apologize for any inconvenience this may cause.
Posted Aug 06, 2025 - 21:18 IDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 20:23 IDT
Investigating
We are currently experiencing an issue where SMS alerts are not being delivered to customers. This affects automated SMS notifications sent from our platform. We apologize for any inconvenience and appreciate your patience as we work to resolve this issue.
Posted Aug 06, 2025 - 20:19 IDT
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), ישראל (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).