Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 19:35 IDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2025 - 19:34 IDT

Investigating

We are experiencing transaction issues with one of our billing providers, TravelBuy. We are currently investigating the issue and will provide an update soon.
Posted Jun 22, 2025 - 19:11 IDT
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), ישראל (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).