Connectivity issue

Incident Report for Nayax

Resolved

The incident has been resolved after connectivity issue from local network provider.
Posted May 07, 2025 - 11:28 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in Rosman IL . Our R&D team is investigating this on priority, and we will keep you posted on the progress. At the moment it looks like the Connectivity issue from Bezek network provider and it got fixed.
Posted May 07, 2025 - 10:01 IDT
This incident affected: ישראל (Cellular Communication).