Increase in Silent Machines in Japan

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 08:52 IST

Investigating

We are currently observing an increase in silent machines originating from Webbing_Japan. Our team is reviewing the issue and working to identify the root cause.
Posted Dec 03, 2025 - 07:51 IST
This incident affected: Asia-Pacific (Cellular Communication).