Roseman Tapuz Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 13:29 IDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 01, 2025 - 13:28 IDT

Identified

We are facing some intermittent connectivity issues affecting our customers in IL region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jun 01, 2025 - 13:00 IDT
This incident affected: ישראל (Transactions, Cellular Communication).