Connectivity issue Netherlands

Incident Report for Nayax

Resolved

This incident now appears to be resolved, there are currently no known connectivity issues. Thank you for your patience.
Posted Jul 07, 2025 - 18:51 IDT

Identified

We have received an update, confirming there is currently an ongoing data service degradation for Vodafone roaming network in Netherlands. We are continuing to work with the providers to resolve this matter as soon as possible. Updates to follow- Thank you for your patience.
Posted Jul 07, 2025 - 18:23 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in the Netherlands region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jul 07, 2025 - 17:07 IDT
This incident affected: Rest of Europe (Cellular Communication).