Decrease in Transactions – IL Region

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 10:04 IDT

Investigating

We are currently observing a decrease in transaction with one of our providers that affecting transactions in IL.
Our team is actively investigating the issue.
We will provide updates as more information becomes available.
Posted Jun 03, 2026 - 08:58 IDT
This incident affected: Israel (Transactions).