Server replication event

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Oct 26, 2025 - 10:55 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2025 - 10:30 IST

Investigating

Our engineers are currently handling a server replication issue, as a matter of high priority. In the meantime, you may experience inaccuracies in the data displayed in Nayax Core (DCS). Please be assured that this issue is only visual - while machines may appear to be silent, they are in fact communicating and working fully. There may also be some slowing in the functioning of Nayax Core (DCS), namely latency of up to a 30-minute gap between our servers, and issues with the display of prepaid card transactions and credit card revalue actions. ETA for resolution will follow. We apologize for any inconvenience caused and will provide further updates ASAP.
Posted Oct 26, 2025 - 09:31 IST
This incident affected: Israel (Transactions).