Connectivity issue-decline rate in Iyzico.

Incident Report for Nayax

Resolved

Declines due to Migration to Provision
Posted Jun 16, 2025 - 08:16 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers Iyzico_v2 decline in transactionsr. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jun 15, 2025 - 23:43 IDT