Scheduled Test – No Impact

Incident Report for Nayax

Resolved

Incident has been resolved.
Posted Feb 24, 2026 - 14:30 IST

Investigating

We are performing a routine test of the Status Page notification system.
There is no service disruption or impact to customers.
This message is for validation purposes only.
Posted Feb 24, 2026 - 14:12 IST
This incident affected: Nayax Global Solution (CORE).