Connectivity issue - Webbing

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 04:02 IDT

Investigating

We are facing some intermittent connectivity issues from Webbing affecting our customers in Norway . Webbing support team are investigating and will get back as soon as possible
Posted Aug 28, 2025 - 03:19 IDT
This incident affected: Rest of Europe (Cellular Communication).