Billing provider transaction issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Apr 26, 2026 - 12:20 IDT

Identified

We are currently investigating an issue causing an elevated rate of transaction declines affecting payments processed via Ashrait.
Ashrait has confirmed that the issue originated on their side, and they are actively working on a resolution. Our systems and integrations are operating as expected.
Posted Apr 26, 2026 - 09:41 IDT
This incident affected: Israel (Transactions).