Connectivity issue

Incident Report for Nayax

Update

The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Sep 01, 2025 - 11:30 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 10:03 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in IL region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Aug 27, 2025 - 09:02 IDT
This incident affects: ישראל (Transactions, Cellular Communication).