VisaNet DR Service Disruption

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 14:40 IDT

Investigating

We are currently experiencing a 100% transaction decline rate from VisaNet DR across all sites.
Our team has contacted VisaNetDR and is actively working with them to determine the root cause and obtain an estimated resolution time.
We will provide further updates as soon as additional information becomes available.
Posted Aug 27, 2026 - 13:52 IDT
This incident affected: Latin America (Transactions) and North America (Transactions).