Connectivity issue

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 06:44 IDT

Update

We are continuing to investigate this issue.
Posted Sep 07, 2025 - 06:43 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in UAE region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Sep 06, 2025 - 20:43 IDT
This incident affected: Africa & Middle East (Transactions).